(1) 2 »
Lien vers article
Pascal C.
Pascal C.

Lien vers article

Pascal C. 407
30/03 16:41
#1
Pascal C. 407
30/03 16:41
Salut, je me rends compte que lorsque je partage un lien vers une page de mon site, le apparaît sous le titre de l'index de mon site, et non pas de ma page

Un exemple concret :
Je partage sur linkedin l'url d'un article situé à la page suivante :
https://fr.lumieresdefrance.com/module ... ws/article.php?news_id=11

Il apparait alors sous le nom de mon site, de son slogan ainsi que la Meta Description de l'accueil plutôt que sous le nom de l'article.

J'ai testé de partager une page de monxoops, et là, tout va bien.

Image redimensionnée


Voir capture ci-dessus avec 2 partages d'url prises sur mon xoops dans lesquelle on voit bien apparaitre l'article.
j'ai inséré entre ces 2 articles monxoops un lien vers un article de mon site et on voit bien qu'il fait référence à la page d'accueil... même s'il renvoie bel et bien vers la bonne page.

J'ai peur que cela pose aussi un soucis pour les moteurs.
Re : Lien vers article
Pascal C.
Pascal C.

Re : Lien vers article

Pascal C. 407
31/03 08:40
#2
Pascal C. 407
31/03 08:40
Avec icontent, c'est un poil mieux mais ce n'est pas ça non plus !

Le titre apparait cette fois, mais l'image associée est péchée depuis mon menu déroulant, je ne sais pourquoi.
Image redimensionnée
Re : Lien vers article
Pascal C.
Pascal C.

Re : Lien vers article

Pascal C. 407
31/03 10:04
#3
Pascal C. 407
31/03 10:04
Lorsque je teste depuis cette page : https://newslang.ch/blog/testez-le-tit ... description-de-vos-pages/

Le titre et le descriptif de mes pages apparaissent correctement, donc je pense que c'est finalement ok pour les moteurs de recherche, c'est bien là le principal.
Mais il est tout de même étrange que lorsque je partage un lien, il n'affiche pas les mêmes données. Je ne comprends vraiment pas.

Image redimensionnée
Re : Lien vers article
Grégory M
Grégory M

Re : Lien vers article

Grégory M 127
31/03 21:05
#4
Grégory M 127
31/03 21:05
Salut,

C'est effectivement étrange, cela doit dépendre du script qu'ils utilisent pour générer l'image.

Tu peux quand même me dire ta version de xmnews et la version de ton xoops?
--------------------
www.monxoops.fr
Re : Lien vers article
Pascal C.
Pascal C.

Re : Lien vers article

Pascal C. 407
01/04 08:07
#5
Pascal C. 407
01/04 08:07
Salut Greg,

XOOPS 2.5.11-Beta2
XM-news 1.5 final
Re : Lien vers article
Grégory M
Grégory M

Re : Lien vers article

Grégory M 127
03/04 20:31
#6
Grégory M 127
03/04 20:31
Tu peux aussi me dire tous les modules que tu as sur ton site?
--------------------
www.monxoops.fr
Re : Lien vers article
Pascal C.
Pascal C.

Re : Lien vers article

Pascal C. 407
04/04 09:13
#7
Pascal C. 407
04/04 09:13
Bien sûr Greg

- Private messages 1.14 final
- profil utilisdateur 1.91 final
- xmcontact 2RC1
- xmcontent 1.5 final
- xmdoc 1.22 final
- xmsocial 1 final
et donc xmnews 1.5 final

Comme tu les vos, je suis un fervent utilisateur de tes modules
Re : Lien vers article
Grégory M
Grégory M

Re : Lien vers article

Grégory M 127
04/04 11:00
#8
Grégory M 127
04/04 11:00
Cool pour mes modules!

Le site n'est pas accessible (maintenance), c'est pour cela que les liens ne sont pas corrects. Les robots ne peuvent pas venir sur ton site pour créer les vignettes.
--------------------
www.monxoops.fr
Re : Lien vers article
Pascal C.
Pascal C.

Re : Lien vers article

Pascal C. 407
04/04 11:12
#9
Pascal C. 407
04/04 11:12
Oui Greg, je l'ai repassé en maintenance mais je l'avais ouvert lorsque j'ai posté les partages d'articles correspondants.

A moins qu'il faille que les articles aient été référencés par un passage de bot google, auquel cas il m'aurai fallu le laisser ouvert sur 48 ou 72 heures
Re : Lien vers article
Alain T
Alain T

Re : Lien vers article

Alain T 516
04/04 14:21
#10
Alain T 516
04/04 14:21
Ha ben oui,
si tu nous ne dis pas que ton site est en mode maintenance,
il faut un certain temps pour les robots passent...