BasBas



Re : newbb * Envoi invalide.
Pascal C.
Pascal C.

Re : newbb * Envoi invalide.

Pascal C. 407
31/05 09:14
#1
Pascal C. 407
31/05 09:14
Merci Greg,

Depuis que j'ai vidé le cache hier, ça semble résolu.
Mon serveur (chez infomaniak) semble avoir été upgradé la semaine passée. Cela en est peut être la cause.


newbb * Envoi invalide.
Pascal C.
Pascal C.

newbb * Envoi invalide.

Pascal C. 407
30/05 10:28
#2
Pascal C. 407
30/05 10:28
Salut, mes utilisateurs (et moi aussi) rencontrent très souvent le message suivant sur les forums "Envoi invalide. Vous avez dépassé les temps de la session. Veuillez le soumettre à nouveau ou faire une sauvegarde de votre message et connectez-vous à nouveau si nécessaire."

Je n'ai pas fais de modifs et utilise la session personnalisé depuis toujours.
Cela est apparu il y a une semaine environ et devient gênant.

Je pensais vider les sessions depuis l'admin, cela devrait résoudre mon soucis je pense. Mais dois-je prendre des précautions avant de procéder ou bien je peux y aller sans danger?
Cette fonction vide-t-elle simplement la table xoops_sessions ou bien fait-elle autre chose.

Merci


Re: Re : Module wggallery
Pascal C.
Pascal C.

Re: Re : Module wggallery

Pascal C. 407
06/05 11:51
#3
Pascal C. 407
06/05 11:51
Hop, je remonte ce topic pour remercier Alain, mais surtout Goffy car effectivement, après avoir passé un peu de temps sur la doc de wggallery, je me rends compte que ce module est extrêmement bien conçu et agréable à utiliser.

Du coup je l'ai intégré à mon site (toujours en construction) et il est parfait!

Super boulot ! Merci encore


Re: Re : Module MyAlbum
Pascal C.
Pascal C.

Re: Re : Module MyAlbum

Pascal C. 407
11/04 09:16
#4
Pascal C. 407
11/04 09:16
Salut Goffy,

Merci, je prendrais le temps de regarder la doc et de réinstaller le module


Module MP
Pascal C.
Pascal C.

Module MP

Pascal C. 407
06/04 15:14
#5
Pascal C. 407
06/04 15:14
Après avoir raté un MP d'Alain je me rends compte que sur mes vieux sites xoopsés on pouvait être prévenu par email lorsque l'on recevait un MP.
Je ne retrouve pas cette fonction sur la version actuelle.

Du coup il faut se connecter au site pour se rendre compte que l'on a un message. Sans compter que le fait de recevoir une notification de MP par email incite l'utilisateur a revenir sur le site

Le module MP par défaut aurait-il changé depuis tout ce temps?


Re : Lien vers article
Pascal C.
Pascal C.

Re : Lien vers article

Pascal C. 407
05/04 10:15
#6
Pascal C. 407
05/04 10:15
Ok, je vérifierai une fois le site en ligne de toutes manières. Il me reste encore beaucoup à faire d'ici la.

Merci a vous 2


Re : Lien vers article
Pascal C.
Pascal C.

Re : Lien vers article

Pascal C. 407
05/04 09:31
#7
Pascal C. 407
05/04 09:31
Le lien étant en dur, je pensais qu'il n'y avait nul besoin d'attendre et qu'il suffisait que le site soit en ligne uniquement lors de la publication pour faire les essais.

Super dans ce cas, je me complique encore la vie tout seul.


Re : Masquer l'arborescence Xmnews ?
Pascal C.
Pascal C.

Re : Masquer l'arborescence Xmnews ?

Pascal C. 407
05/04 09:28
#8
Pascal C. 407
05/04 09:28
Non, uniquement sur le fichier index.
Oui... je sais...


Re : Lien vers article
Pascal C.
Pascal C.

Re : Lien vers article

Pascal C. 407
04/04 11:12
#9
Pascal C. 407
04/04 11:12
Oui Greg, je l'ai repassé en maintenance mais je l'avais ouvert lorsque j'ai posté les partages d'articles correspondants.

A moins qu'il faille que les articles aient été référencés par un passage de bot google, auquel cas il m'aurai fallu le laisser ouvert sur 48 ou 72 heures


Re : Masquer l'arborescence Xmnews ?
Pascal C.
Pascal C.

Re : Masquer l'arborescence Xmnews ?

Pascal C. 407
04/04 11:03
#10
Pascal C. 407
04/04 11:03
Oui c'est sûr, mais bon...

Merci pour ton aide Alain



(1) 2 3 4 ... 41 »