XOOPS - Le noyau (core)

XOOPS - Le noyau (core)

Qu'est que XOOPS
  • Element en construction...
Pré-requis
  • Recommandations
    XOOPS 2.5.10

    Minimum requis

    recommandé

    Compatible
    PHP PHP 5.3.9 PHP 7.x PHP 7.3
    MySQL
    MariaDB compatible
    MySQL server
    5.5
    MySQL server
    5.6
    MySQL server
    8
    Serveur Web
    Apache, NGINX...
    Doit supporter des scripts PHP
Administration
Liste (partielle) des éléments d'administration de XOOPS.
Vous pouvez cliquer sur les éléments ci-dessous pour obtenir une description avancée.