Fuseaux horaires
Lou86
Lou86

Fuseaux horaires

Lou86 38
4/17 19:20
#1
Lou86 38
4/17 19:20
Hello par ici,

J'avais une petite question sur la config des fuseaux horaires ! Comment on sait lequel mettre?
Vous avez configuré quoi ici?

J'avais mis GMT+1 (pour serveur et par défaut) mais j'ai un souci avec le module publisher qui m'affiche alors les posts avec 2h de décalage..
J'ai réglé temporairement le prob en mettant GMT-1 partout mais ça me paraît bizarre...

Étant donné que le prob ne se produit qu'avec Publisher je suppose qu'il y a un souci dans le module mais avant de fouiller je voudrais être sûre d'avoir le bon fuseau horaire dans ma config..

Alors? GMT? GMT+1?

Merci d'avance
Re : Fuseaux horaires
Grégory M
Grégory M

Re : Fuseaux horaires

Grégory M 60
4/17 20:37
#2
Grégory M 60
4/17 20:37
Salut

On a configuré selon notre fuseau horaire, c'est à dire GMT+1.

Ce qui est important, c'est de mettre le bon fuseau horaire. Celui de ta région si le site est régionale. Si tu as un site en lien avec la vie en Californie alors tu mets le fuseau horaire de la Californie!

Par contre ne pas oublier de mettre aussi le bon fuseau horaire sur ton compte car cela compte pour xoops.

https://www.monxoops.fr/modules/profile/edituser.php

Souvent le problème vient de la, ton compte n'as pas le bon fuseau horaire et du coup tu crois que tout est décalé car xoops corrige par utilisateur.
--------------------
www.monxoops.fr
Re : Fuseaux horaires
Lou86
Lou86

Re : Fuseaux horaires

Lou86 38
4/18 19:44
#3
Lou86 38
4/18 19:44
Hello Greg et merci :)

Oui j'avais bien pris en compte et vérifié ce point. Mais avec GMT+1 j'ai 2h de décalage sur Publisher.. (j'ai testé différents combos heure serveur/utilisateur et il n'y a qu'en mettant GMT-1 que mes publications sont à l'heure sur ce module)
Bizarrement les autres (commentaires, newbb..) sont à la bonne heure peu importe ce que je mets...
Il doit y avoir quelque chose quelque part qui bugouille.. je vais retest avec une install vierge et regarder si quelqu'un a déjà eu le prob ^^

Au moins maintenant j'ai confirmation que GMT+1 était la config logique :)
Merci